Wordpress operator for Kubernetes
選択できるのは25トピックまでです。 トピックは、先頭が英数字で、英数字とダッシュ('-')を使用した35文字以内のものにしてください。
 
 
 
 

37 行
1.5 KiB

  1. module git.blindage.org/21h/wordpress-operator
  2. require (
  3. github.com/certifi/gocertifi v0.0.0-20190506164543-d2eda7129713 // indirect
  4. github.com/getsentry/raven-go v0.2.0
  5. github.com/go-logr/logr v0.1.0
  6. github.com/go-openapi/spec v0.19.0
  7. github.com/operator-framework/operator-sdk v0.10.1-0.20190815222052-4ca881a92eb7
  8. github.com/spf13/pflag v1.0.3
  9. k8s.io/api v0.0.0-20190612125737-db0771252981
  10. k8s.io/apimachinery v0.0.0-20190612125636-6a5db36e93ad
  11. k8s.io/client-go v11.0.0+incompatible
  12. k8s.io/kube-openapi v0.0.0-20190603182131-db7b694dc208
  13. sigs.k8s.io/controller-runtime v0.1.12
  14. sigs.k8s.io/controller-tools v0.1.10
  15. )
  16. // Pinned to kubernetes-1.13.4
  17. replace (
  18. k8s.io/api => k8s.io/api v0.0.0-20190222213804-5cb15d344471
  19. k8s.io/apiextensions-apiserver => k8s.io/apiextensions-apiserver v0.0.0-20190228180357-d002e88f6236
  20. k8s.io/apimachinery => k8s.io/apimachinery v0.0.0-20190221213512-86fb29eff628
  21. k8s.io/client-go => k8s.io/client-go v0.0.0-20190228174230-b40b2a5939e4
  22. )
  23. replace (
  24. github.com/coreos/prometheus-operator => github.com/coreos/prometheus-operator v0.29.0
  25. // Pinned to v2.9.2 (kubernetes-1.13.1) so https://proxy.golang.org can
  26. // resolve it correctly.
  27. github.com/prometheus/prometheus => github.com/prometheus/prometheus v0.0.0-20190424153033-d3245f150225
  28. k8s.io/kube-state-metrics => k8s.io/kube-state-metrics v1.6.0
  29. sigs.k8s.io/controller-runtime => sigs.k8s.io/controller-runtime v0.1.12
  30. sigs.k8s.io/controller-tools => sigs.k8s.io/controller-tools v0.1.11-0.20190411181648-9d55346c2bde
  31. )
  32. go 1.13